Kompatibilität von Philips HearLink Hörgeräten und Apps

Philips HearLink Hinter-dem-Ohr (HdO) Hörgeräte verwenden die 2,4 GHz Technologie mit Bluetooth® Low Energy (BLE) und verbinden Philips HearLink mit buchstäblich jedem smarten Gerät.

Informieren Sie sich über die Kompatibilität von Smartphones und anderen Geräten mit den Philips HearLink Hörgeräten, der Philips HearLink App, der Philips HearLink Connect App und dem Philips AudioClip.

Philips HearLink Hörgeräte Portfolio aller RITE- und HdO-Modelle

Philips HearLink Hörgeräte Kompatibilität

Philips HearLink Hinter-dem-Ohr (HdO) Hörgeräte sind Made for iPhone®, iPad Pro®, iPad Air®, iPad®, iPad mini®, and iPod touch®.

Sie können Ihre Hörgeräte direkt, d.h. weiteres ohne Zubehör mit Ihrem Smartphone oder anderen smarten Geräten verbinden.
Schnell und unkompliziert können Sie Musik streamen, telefonieren, Einstellungen anpassen und mehr.

Philips HearLink Hinter-dem-Ohr (HdO) Hörgeräte sind auch mit Android™ Geräten kompatibel.

Made for iPhone

Philips HearLink Hörgeräte in den Ausführungen BTE PP, BTE SP, BTE UP, miniRITE, miniRITE T und miniRITE T R sind kompatibel mit:

Wir empfehlen für alle Hörgeräte iOS 13 oder neuer und Geräte immer auf die neueste Version des Betriebssystems zu aktualisieren.

Freisprechfunktion

Die Freisprechfunktion macht Nutzern das Telefonieren mit dem iPhone oder iPad so einfach wie nie zuvor.

Diese Philips Hörgeräte verfügen über die Freisprechfunktion:

  • HearLink miniRITE T 9030, 7030, 5030, 3030 und 2030
  • HearLink miniRITE T R 9030, 7030, 5030, 3030 und 2030
  • HearLink miniBTE T 9030, 7030, 5030, 3030 und 2030
  • HearLink miniBTE T R 9030, 7030, 5030, 3030 und 2030

Die Freisprechfunktion ist verfügbar für iPhone 11 oder neuer, iPad Pro 12.9" (5. und 4. Generation), iPad Pro 11" (3. und 2. Generation), iPad Air (4. Generation) und iPad mini (6. Generation) mit den Software Versionen iOS 15.2 und iPadOS 15.2. oder neuer. Die Freisprechfunktion erfordert zudem mindestens die Firmware 1.3.0 auf Ihren Hörgeräten.

Android

Philips HearLink 9030, 7030, 5030 Hörgeräte unterstützen ASHA (Audio Streaming for Hearing Aids). Mit ASHA können Sie Sound von Ihrem mobilen Gerät direkt in Ihre Hörgeräte streamen.

ASHA erfordert Android 10 oder neuer. Bitte beachten Sie jedoch, dass nicht alle Geräte mit Android 10 oder neuer ASHA unterstützen.

Direktes Soundstreaming für Philips HearLink 9030, 7030, 5030 Hörgeräte wurde mit folgenden Geräten getestet:

Google: Pixel 3, Pixel 3a, Pixel 4, Pixel 4 A, Pixel 5, Pixel 6.

Samsung: Galaxy A21s, Galaxy A50, Galaxy A51, Galaxy A52, Galaxy A70, Galaxy A71, Galaxy Note 10, Galaxy Note 10+, Galaxy Note 20 5G, Galaxy Note 9, Galaxy S10, Galaxy S10+, Galaxy S10e, Galaxy S20, Galaxy S21, Galaxy S9, Galaxy Tab S6, Galaxy Z Flip3.

Xiaomi MI 10 5G.

OnePlus: 7T, 8T.

Philips HearLink App Kompatibilität

Die Philips HearLink App kann mit wirelessfähigen Philips HearLink Hörgeräten genutzt werden.

In der folgenden Liste finden Sie die Geräte, die auf Kompatibilität mit der Philips HearLink App getestet wurden. Geräte, die nicht aufgeführt sind, können dennoch mit der Philips HearLink App kompatibel sein.

Wir empfehlen, Geräte immer auf die neueste Version des Betriebssystems zu aktualisieren.

Kompatible iOS Geräte (13.0 oder neuer)

Kompatible Android Modelle

Die HearLink App erfordert Android 8.0 oder neuer. Wir empfehlen jedoch die neueste Version von Android zu verwenden.

Für eine optimale Nutzung empfehlen wir folgende Geräte:

Philips HearLink Connect App Kompatibilität

Die Philips HearLink App kann mit wirelessfähigen Philips HearLink Hörgeräten genutzt werden.

In der folgenden Liste finden Sie die Geräte, die auf Kompatibilität mit der Philips HearLink Connect App getestet wurden.

Geräte, die nicht aufgeführt sind, können dennoch mit der Philips HearLink Connect App kompatibel sein.

Wir empfehlen, Geräte immer auf die neueste Version des Betriebssystems zu aktualisieren.

Die Philips HearLink Connect App ist mit Geräten von mindestens 2 GB RAM und dem Betriebssystem iOS 13 oder neuer sowie Android 8.0 oder neuer kompatibel.

Die Philips HearLink Connect App und Philips HearLink der x030 Serie sind mit Geräten mit Bluetooth 4.2 oder neuer kompatibel.

Philips AudioClip Kompatibilität

In der folgenden Liste finden Sie die Geräte, die auf Kompatibilität mit der Philips AudioClip getestet wurden.

Geräte, die nicht aufgeführt sind, können dennoch mit dem Philips AudioClip kompatibel sein, wenn sie mit Bluetooth 2.1 oder höher ausgestattet sind.

Apple, das Apple-Logo, iPhone, iPad, iPod touch und Apple Watch sind in den USA und anderen Ländern eingetragene Marken von Apple Inc. App Store ist eine Dienstleistsungsmarke von Apple Inc.

Android, Google Play und das Google Play-Logo sind Marken von Google LLC.

Hi there
It seems you are visiting this website from the United States. Would you like to navigate to the United States' website instead?