Compatibilité des appareils auditifs et des applications Philips HearLink

Les appareils auditifs contour d'oreille Philips HearLink utilisent la technologie Bluetooth® Low Energy 2,4 GHz pour connecter Philips HearLink à de nombreux appareils connectés.

Vous trouverez ici des informations sur la compatibilité des smartphones et autres appareils avec les aides auditives Philips HearLink, l'application Philips HearLink, l'application Philips HearLink Connect et l'AudioClip Philips.

Compatibilité des aides auditives Philips HearLink

Les modèles de contours Philips HearLink sont conçus pour iPhone®, iPad Pro®, iPad Air®, iPad®, iPad mini® et iPod touch®.

Vous pouvez connecter directement vos appareils auditifs à votre smartphone ou à un autre appareil sans accessoire, afin de pouvoir écouter le son en streaming, répondre à des appels téléphoniques, régler des paramètres, etc.

Les contours d'oreille Philips HearLink sont également compatibles avec les appareils Android.

Conçu pour l'iPhone

Les appareils auditifs Philips HearLink des styles BTE PP, BTE SP, BTE UP, miniRITE, miniRITE T et miniRITE T R sont compatibles avec :

Pour toutes les aides auditives, nous recommandons l'iOS 13 ou une version ultérieure.

Nous vous recommandons de toujours mettre à jour votre appareil avec la dernière version du système d'exploitation.

Passer les appels en mains libres

Les clients peuvent passer des appels en mode mains libres en utilisant leur iPhone ou iPad.

Voici la liste des prothèses auditives qui prennent en charge la communication mains libres avec les iPhones :

  • HearLink miniRITE T XX30
  • HearLink miniRITE T R XX30
  • HearLink miniBTE T XX30
  • HearLink miniBTE T R XX30

La diffusion mains-libres bi-directionnelle est disponible avec les iPhone 11 et versions ultérieures, iPad Pro 12.9 (4ème et 5ème générations), iPad Pro 11 (2ème et 3ème générations), iPad Air (4ème génération), et iPad mini (6ème génération), avec mises à jour de l’iOS 15.2 et iPadOS 15.2 ou version ultérieures.

La communication main-libres bi-directionnelle nécessite que vos appareils auditifs soient équipés de la version de firmware 1.3.0 ou version ultérieures.

Android

Les appareils auditifs Philips HearLink 9030, 7030, 5030 prennent en charge le protocole ASHA (Audio Streaming for Hearing Aids). Grâce à l'ASHA, vous pouvez diffuser le son de votre téléphone portable directement dans vos appareils auditifs. Si votre smartphone n'est pas équipé du protocole ASHA, le streaming direct n'est pas possible, vous aurez besoin d'un AudioClip pour diffuser le son dans vos appareils auditifs.

Les smartphones équipés du protocoles ASHA tournent tous au minimum sous Android 10.

Le streaming audio direct vers les appareils auditifs Philips HearLink dont le modèle se termine par 30 a été testé  avec succès sur les appareils suivants :

Google: Pixel 3, Pixel 3a, Pixel 4, Pixel 4 A, Pixel 5, Pixel 6.

Samsung: Galaxy A21s, Galaxy A50, Galaxy A51, Galaxy A52, Galaxy A70, Galaxy A71, Galaxy Note 10, Galaxy Note 10+, Galaxy Note 20 5G, Galaxy Note 9, Galaxy S10, Galaxy S10+, Galaxy S10e, Galaxy S20, Galaxy S21, Galaxy S9, Galaxy Tab S6, Galaxy Z Flip3.

Xiaomi MI 10 5G.

OnePlus: 7T, 8T.

Cette liste n'est pas exhaustive, tous les modèles de téléphone n'ayant pas été testés à ce jour.

Compatibilité de l'application Philips HearLink

L'application Philips HearLink est dédiée aux utilisateurs d'appareils auditifs connectés HearLink .

Consultez la liste ci-dessous pour identifier les appareils mobiles dont la compatibilité avec l'application Philips HearLink a été testée. Si votre appareil ne figure pas dans la liste, il est toujours possible qu'il soit compatible avec l'application Philips HearLink.

Nous vous recommandons de toujours mettre à jour votre smartphone ou votre tablette avec la dernière version du système d'exploitation.

Appareils iOS compatibles (version 13.0 ou ultérieures)

Appareils Android compatibles

L'application est compatible avec Android (version 8.0 et ultérieures). Nous vous recommandons d'utiliser la dernière version d'Android disponible.

Pour une meilleure performance, nous vous conseillons d'utiliser les appareils listés ci-dessous :

Compatibilité avec l'application Philips HearLink Connect

L'application Philips HearLink Connect, dédiée aux rendez-vous à distance avec votre audioprothésiste, peut être utilisée avec les appareils auditifs Philips HearLink.

Consultez la liste ci-dessous pour identifier les appareils mobiles qui sont testés pour être compatibles avec l'application Philips HearLink Connect.

Si votre appareil ne figure pas dans la liste, il est toujours possible qu'il soit compatible avec l'application Philips HearLink Connect.

Nous vous recommandons de toujours mettre à jour votre appareil avec la dernière version du système d'exploitation.

Veuillez noter que l'application Philips HearLink Connect est compatible avec les appareils disposant d'au moins 2 Go de RAM et fonctionnant sur le système d'exploitation iOS 13 ou version ultérieure, et Android 8.0 ou version ultérieure .

Pour être compatible avec l'application, votre smartphone doit être équipé au minimum de la version 4.2 du Bluetooth.

Compatibilité de l'AudioClip Philips

Voir la liste ci-dessous pour identifier les appareils qui sont testés pour être compatibles avec l'AudioClip Philips.

Il est possible que votre appareil soit compatible avec l'AudioClip s’il intègre le Bluetooth® 2.1 ou une version ultérieure, ce, même s'il n'est pas mentionné dans la liste.

Apple, le logo Apple, iPhone, iPad, iPod touch et Apple Watch sont des marques commerciales d'Apple Inc. enregistrées aux États-Unis et dans d'autres pays. App Store est une marque de service d'Apple Inc.

Android, Google Play et le logo Google Play sont des marques commerciales de Google LLC.

Hi there
It seems you are visiting this website from the United States. Would you like to navigate to the United States' website instead?