Compatibilitatea aparatelor auditive și aplicațiilor Philips HearLink

Aparatele auditive retroauriculare Philips HearLink folosesc tehnologia dual-core 2,4 GHz Bluetooth® Low Energy pentru a conecta Philips HearLink la practic orice dispozitiv inteligent.

Obțineți informații despre compatibilitatea smartphone-urilor și a altor dispozitive cu aparatele auditive Philips HearLink, cu aplicația Philips HearLink, cu aplicația Philips HearLink Connect și cu Philips AudioClip.

Compatibilitate cu aparatul auditiv Philips HearLink

Aparatele auditive retroauriculare Philips HearLink sunt aparate auditive create special pentru iPhone®, iPad Pro®, iPad Air®, iPad®, iPad mini®și iPod touch®.

Vă puteți conecta direct aparatele auditive la smartphone sau la alt dispozitiv fără un accesoriu, astfel încât să puteți face steaming audio, să răspundeți la apeluri telefonice, să ajustați setările și multe altele.

Aparatele auditive retroauriculare Philips HearLink sunt, de asemenea, compatibile cu dispozitivele Android.

Creat pentru iPhone

Aparatele auditive Philips HearLink în stilurile BTE PP, BTE SP, BTE UP, miniRITE, miniRITE T și miniRITE T R sunt compatibile cu:

iPad (a 5-a generație), iPad (a 6-a generație), iPad (a 7-a generație), iPad Air (a 3-a generație), iPad Air 2, iPad mini (a 5-a generație), iPad mini 4, iPad Pro 10,5 ", iPad Pro 11" ( 1st gen), iPad Pro 12.9 "(1st gen), iPad Pro 12.9" (2nd gen), iPad Pro 12.9 "(3rd gen), iPad Pro 12.9" (4th gen), iPad Pro 9.7 ", iPhone 11, iPhone 11 Pro, iPhone 11 Pro Max, iPhone 6S, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone SE (prima generație), iPhone SE (2020), iPhone X, iPhone XR, iPhone XS, iPhone XS Max, iPod touch (a 7-a generație), iPhone 12, iPhone 12 Pro, iPhone 12 mini, iPhone 12 Pro Max.

Pentru toate aparatele auditive recomandăm iOS 13 sau o versiune ulterioară.

Vă recomandăm să vă actualizați întotdeauna dispozitivul la cea mai recentă versiune a sistemului de operare. Fabricat pentru iPhone.

Android

Aparatele auditive Philips HearLink 9030, 7030, 5030 acceptă ASHA (Streaming audio pentru aparate auditive). Cu ASHA, puteți transmite audio de pe dispozitivul mobil direct către aparatele auditive.

ASHA necesită Android 10 sau o versiune ulterioară.

Streamingul audio direct către aparatele auditive Philips HearLink x030 a fost testat pe următoarele dispozitive:

Google: Pixel 3, Pixel 3a, Pixel 4, Pixel 4 A, Pixel 5.

Samsung: Galaxy Note 20 5G, Galaxy Note 10 (SM-N970U/U1), Galaxy Note 10+ (SM-N975F), Galaxy Note 9, Galaxy S21, Galaxy S10 (SM-G973F), Galaxy S10 (SM-G973U/U1), Galaxy S10+ (SM-G975F), Galaxy S10+ (SM-G975U1), Galaxy S20 (SM-G980F), Galaxy S9 (SM-G960F), Galaxy A71.

OnePlus: 7T, 8T.

Compatibilitatea aplicatiei Philips Hearlink

Aplicația pentru Philips Hearlink poate fi utilizată cu aparate auditive wireless.

Mai jos regăsiți lista unde puteți identifica care telefoane mobile sunt compatibile cu aplicația Philips Hearlink. Chiar dacă telefonul dumneavoastră nu se regăsește în lista de mai jos, este posibil ca acesta sa fie totuși compatibil cu aplicația.

Vă recomandăm să vă actualizați întotdeauna dispozitivul la cea mai recentă versiune a sistemului de operare.

Dispozitive iOS compatibile (13.0 sau o versiune ulterioară)

Dispozitive Android compatibile

Aplicația HearLink necesită Android 8.0 sau o versiune ulterioară.

Pentru cele mai bune performanțe, vă recomandăm următoarele dispozitive:

Compatibilitatea aplicației Philips HearLink Connect

Aplicația Philips HearLink Connect poate fi utilizată cu aparatele auditive wireless Philips HearLink.

Consultați lista de mai jos pentru a identifica dispozitivele mobile testate pentru a fi compatibile cu aplicația Philips HearLink Connect.

Dacă dispozitivul dvs. nu este listat, este totuși posibil ca acesta să fie compatibil cu aplicația Philips HearLink Connect.

Vă recomandăm să vă actualizați întotdeauna dispozitivul la cea mai recentă versiune a sistemului de operare.

Rețineți că aplicația Philips HearLink Connect este compatibilă cu dispozitive cu minimum 2 GB RAM și care rulează pe sistemul de operare iOS 13 sau o versiune superioară și Android 8.0 sau o versiune superioară.

Aparatele auditive Philips HearLink Connect și Philips HearLink x030 necesită un dispozitiv mobil cu Bluetooth 4.2 sau o versiune ulterioară.

Compatibilitate Philips AudioClip

Consultați lista de mai jos pentru a identifica dispozitivele testate pentru a fi compatibile cu Philips AudioClip.

Dacă dispozitivul dvs. nu este listat, este posibil ca acesta să fie compatibil cu AudioClip dacă funcționează pe Bluetooth® 2.1 sau o versiune ulterioară.

Apple, sigla Apple, iPhone, iPad, iPod touch și Apple Watch sunt mărci comerciale ale Apple Inc., înregistrate în SUA și în alte țări. App Store este o marcă de servicii a Apple Inc.

Android, Google Play și sigla Google Play sunt mărci comerciale ale Google LLC.

Hi there
It seems you are visiting this website from the United States. Would you like to navigate to the United States' website instead?